tocsin

PyPI/ipython CVE-2015-4706: medium 6.1, EPSS 2.10%

Improper Neutralization of Input During Web Page Generation in IPython

Action: Upgrade ipython to 3.2.0 or later.

pip install ipython==3.2.0

Affected

introducedfixedlast affected
3.0.03.2.0-

Fixed versions

3.2.0

Sources

CVE-2015-4706 · published · modified · JSON