tocsin

PyPI/werkzeug CVE-2024-49767: high 7.5, EPSS 1.09%

Werkzeug possible resource exhaustion when parsing file data in forms

Action: Upgrade werkzeug to 3.0.6 or later.

pip install werkzeug==3.0.6

Affected

introducedfixedlast affected
2.0.0rc13.0.6-

Fixed versions

3.0.6

Sources

CVE-2024-49767 · published · modified · JSON