tocsin

PyPI/airflow CVE-2019-12417: medium 4.8, EPSS 1.28%

Apache Airflow vulnerable to XSS and local file disclosure

Action: Upgrade airflow to 1.10.6 or later.

pip install airflow==1.10.6

Affected

introducedfixedlast affected
01.10.6-

Fixed versions

1.10.6

Sources

CVE-2019-12417 · published · modified · JSON