tocsin

PyPI/lemur CVE-2026-55164: medium 4.9, EPSS 0.29%

Lemur user-update path stores plaintext passwords

Action: Upgrade lemur to 1.9.2 or later.

pip install lemur==1.9.2

Affected

introducedfixedlast affected
01.9.2-

Fixed versions

1.9.2

Sources

CVE-2026-55164 · published · modified · JSON