tocsin

PyPI/pyload-ng CVE-2026-33314: medium 6.5, EPSS 0.19%

Improper Authentication and Origin Validation Error in pyload-ng

Action: Upgrade pyload-ng to 0.5.0b3.dev97 or later.

pip install pyload-ng==0.5.0b3.dev97

Affected

introducedfixedlast affected
00.5.0b3.dev97-

Fixed versions

0.5.0b3.dev97

Sources

CVE-2026-33314 · published · modified · JSON