tocsin

PyPI/httplib2 CVE-2013-2037: high 7.5, EPSS 1.32%

httplib2 incorrectly checks SSL certificate

Action: Upgrade httplib2 to 0.10.1 or later.

pip install httplib2==0.10.1

Affected

introducedfixedlast affected
00.10.1-

Fixed versions

0.10.1

Sources

CVE-2013-2037 · published · modified · JSON