tocsin

PyPI/apache-airflow CVE-2026-67260: high 7.3, EPSS 0.78%

Apache Airflow scheduler unsafely deserializes human-in-the-loop task next_kwargs

Action: Upgrade apache-airflow to 3.3.1 or later.

pip install apache-airflow==3.3.1

Affected

introducedfixedlast affected
3.3.03.3.1-

Fixed versions

3.3.1

Sources

CVE-2026-67260 · published · modified · JSON