tocsin

PyPI/apache-airflow CVE-2020-11983: medium 5.4, EPSS 1.77%

Multiple stored XSS in RBAC Admin screens in Apache Airflow

Action: Upgrade apache-airflow to 1.10.11 or later.

pip install apache-airflow==1.10.11

Affected

introducedfixedlast affected
01.10.11-

Fixed versions

1.10.11

Sources

CVE-2020-11983 · published · modified · JSON