tocsin

PyPI/pyrad CVE-2013-0294: medium 5.9, EPSS 2.86%

pyrad is vulnerable to the use of Insufficiently Random Values

Action: Upgrade pyrad to 2.1 or later.

pip install pyrad==2.1

Affected

introducedfixedlast affected
02.1-

Fixed versions

2.1

Sources

CVE-2013-0294 · published · modified · JSON