PyPI/gramaddict CVE-2020-36245: high 8.8, EPSS 1.52%
GramAddict bot uses dependency with reverse tcp backdoor
Action: Upgrade gramaddict to 1.2.5 or later.
pip install gramaddict==1.2.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.5 | - |
Fixed versions
| 1.2.5 |
Sources
- osv: GHSA-q5h6-49gg-2wfg
- https://nvd.nist.gov/vuln/detail/CVE-2020-36245
- https://github.com/GramAddict/bot/issues/134
- https://github.com/GramAddict/bot/pull/183
- https://github.com/GramAddict/bot/commit/b9d11691b2fb13749c3cd0f75c70ee31242053ce
- https://github.com/GramAddict/bot
- https://github.com/pypa/advisory-database/tree/main/vulns/gramaddict/PYSEC-2021-65.yaml
CVE-2020-36245 · published · modified · JSON