PyPI/onefuzz CVE-2021-37705: critical 10, EPSS 2.42%
Improper Authorization and Origin Validation Error in OneFuzz
Action: Upgrade onefuzz to 2.31.0 or later.
pip install onefuzz==2.31.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.12.0 | 2.31.0 | - |
Fixed versions
| 2.31.0 |
Sources
- osv: GHSA-q5vh-6whw-x745
- https://github.com/microsoft/onefuzz/security/advisories/GHSA-q5vh-6whw-x745
- https://nvd.nist.gov/vuln/detail/CVE-2021-37705
- https://github.com/microsoft/onefuzz/pull/1153
- https://github.com/microsoft/onefuzz/commit/2fcb4998887959b4fa11894a068d689189742cb1
- https://github.com/microsoft/onefuzz
- https://github.com/microsoft/onefuzz/releases/tag/2.31.0
- https://github.com/pypa/advisory-database/tree/main/vulns/onefuzz/PYSEC-2021-344.yaml
- https://pypi.org/project/onefuzz
CVE-2021-37705 · published · modified · JSON