tocsin

PyPI/bugsink CVE-2025-54433: high 7.2, EPSS 0.66%

Bugsink path traversal via event_id in ingestion

Action: Upgrade bugsink to 1.4.3 or later.

pip install bugsink==1.7.4
pip install bugsink==1.6.4
pip install bugsink==1.5.5
pip install bugsink==1.4.3

Affected

introducedfixedlast affected
1.7.01.7.4-
1.6.01.6.4-
1.5.01.5.5-
01.4.3-

Fixed versions

1.7.41.6.41.5.51.4.3

Sources

CVE-2025-54433 · published · modified · JSON