tocsin

PyPI/whoogle-search CVE-2024-22203: critical 9.1, EPSS 1.01%

Whoogle Search Path Traversal vulnerability

Action: Upgrade whoogle-search to 0.8.4 or later.

pip install whoogle-search==0.8.4

Affected

introducedfixedlast affected
00.8.4-

Fixed versions

0.8.4

Sources

CVE-2024-22203 · published · modified · JSON