tocsin

PyPI/jsnapy CVE-2018-0023: medium 5.5, EPSS 0.29%

JSNAPy allows unprivileged local users to alter files under the directory

Action: Upgrade jsnapy to 1.3.0 or later.

pip install jsnapy==1.3.0

Affected

introducedfixedlast affected
01.3.0-

Fixed versions

1.3.0

Sources

CVE-2018-0023 · published · modified · JSON