tocsin

PyPI/pipenv CVE-2022-21668: high 8, EPSS 3.81%

Pipenv's requirements.txt parsing allows malicious index url in comments

Action: Upgrade pipenv to 2022.1.8 or later.

pip install pipenv==2022.1.8

Affected

introducedfixedlast affected
2018.10.92022.1.8-

Fixed versions

2022.1.8

Sources

CVE-2022-21668 · published · modified · JSON