tocsin

PyPI/zope CVE-2021-32807: medium 4.4, EPSS 2.05%

Remote Code Execution via unsafe classes in otherwise permitted modules

Action: Upgrade zope to 4.3 or later.

pip install zope==4.3
pip install zope==5.2

Affected

introducedfixedlast affected
4.04.3-
5.05.2-

Fixed versions

4.35.2

Sources

CVE-2021-32807 · published · modified · JSON