tocsin

PyPI/psutil CVE-2019-18874: high 7.5, EPSS 3.52%

Double Free in psutil

Action: Upgrade psutil to 5.6.6 or later.

pip install psutil==5.6.6

Affected

introducedfixedlast affected
05.6.6-

Fixed versions

5.6.6

Sources

CVE-2019-18874 · published · modified · JSON