tocsin

PyPI/django CVE-2024-38875: high 7.5, EPSS 1.19%

Django vulnerable to Denial of Service

Action: Upgrade django to 4.2.14 or later.

pip install django==4.2.14
pip install django==5.0.7

Affected

introducedfixedlast affected
4.24.2.14-
5.05.0.7-

Fixed versions

4.2.145.0.7

Sources

CVE-2024-38875 · published · modified · JSON