tocsin

PyPI/django-ses CVE-2023-33185: medium 4.6, EPSS 0.23%

Incorrect signature verification in django-ses

Action: Upgrade django-ses to 3.5.0 or later.

pip install django-ses==3.5.0

Affected

introducedfixedlast affected
03.5.0-

Fixed versions

3.5.0

Sources

CVE-2023-33185 · published · modified · JSON