tocsin

PyPI/python-glanceclient CVE-2013-4111: high 7.5, EPSS 0.99%

python-glanceclient vulnerable to SSL server spoofing due to unverified X.509 certificate

Action: Upgrade python-glanceclient to 0.10.0 or later.

pip install python-glanceclient==0.10.0

Affected

introducedfixedlast affected
00.10.0-

Fixed versions

0.10.0

Sources

CVE-2013-4111 · published · modified · JSON