tocsin

PyPI/django-tastypie CVE-2011-4104: critical 9.8, EPSS 2.43%

Django Tastypie Improper Deserialization of YAML Data

Action: Upgrade django-tastypie to 0.9.10 or later.

pip install django-tastypie==0.9.10

Affected

introducedfixedlast affected
00.9.10-

Fixed versions

0.9.10

Sources

CVE-2011-4104 · published · modified · JSON