tocsin

PyPI/zope CVE-2010-3198: high 7.5, EPSS 1.54%

Zope Denial of Service (DoS) vulnerability in ZServer

Action: Upgrade zope to 2.10.12 or later.

pip install zope==2.10.12
pip install zope==2.11.7

Affected

introducedfixedlast affected
2.10.02.10.12-
2.11.02.11.7-

Fixed versions

2.10.122.11.7

Sources

CVE-2010-3198 · published · modified · JSON