tocsin

PyPI/mkdocs CVE-2021-40978: high 7.5, EPSS 15.10%

Directory traversal in mkdocs

Action: Upgrade mkdocs to 1.2.3 or later.

pip install mkdocs==1.2.3

Affected

introducedfixedlast affected
1.2.21.2.3-

Fixed versions

1.2.3

Sources

CVE-2021-40978 · published · modified · JSON