tocsin

PyPI/homeassistant CVE-2023-41893: medium 4.3, EPSS 0.45%

Home Assistant vulnerable to account takeover via auth_callback login

Action: Upgrade homeassistant to 2023.9.0 or later.

pip install homeassistant==2023.9.0

Affected

introducedfixedlast affected
02023.9.0-

Fixed versions

2023.9.0

Sources

CVE-2023-41893 · published · modified · JSON