tocsin

PyPI/glances CVE-2026-33641: high 7.8, EPSS 0.87%

Glances Vulnerable to Command Injection via Dynamic Configuration Values

Action: Upgrade glances to 4.5.3 or later.

pip install glances==4.5.3

Affected

introducedfixedlast affected
04.5.3-

Fixed versions

4.5.3

Sources

CVE-2026-33641 · published · modified · JSON