tocsin

PyPI/plone CVE-2010-2422: medium 6.1, EPSS 1.97%

Plone Cross-site Scripting vulnerability in PortalTransforms

Action: Upgrade plone to 3.3.6 or later.

pip install plone==3.3.6

Affected

introducedfixedlast affected
2.13.3.6-

Fixed versions

3.3.6

Sources

CVE-2010-2422 · published · modified · JSON