tocsin

PyPI/tornado CVE-2026-31958: high 7.5, EPSS 0.38%

Tornado is vulnerable to DoS due to too many multipart parts

Action: Upgrade tornado to 6.5.5 or later.

pip install tornado==6.5.5

Affected

introducedfixedlast affected
06.5.5-

Fixed versions

6.5.5

Sources

CVE-2026-31958 · published · modified · JSON