tocsin

PyPI/django CVE-2021-32052: medium 6.1, EPSS 3.17%

Header injection possible in Django

Action: Upgrade django to 2.2.22 or later.

pip install django==2.2.22
pip install django==3.1.10
pip install django==3.2.2

Affected

introducedfixedlast affected
2.22.2.22-
3.13.1.10-
3.23.2.2-

Fixed versions

2.2.223.1.103.2.2

Sources

CVE-2021-32052 · published · modified · JSON