tocsin

PyPI/django CVE-2023-46695: high 7.5, EPSS 49.77%

Django potential denial of service vulnerability in UsernameField on Windows

Action: Upgrade django to 3.2.23 or later.

pip install django==3.2.23
pip install django==4.1.13
pip install django==4.2.7

Affected

introducedfixedlast affected
3.2a13.2.23-
4.1a14.1.13-
4.2a14.2.7-

Fixed versions

3.2.234.1.134.2.7

Sources

CVE-2023-46695 · published · modified · JSON