tocsin

PyPI/apache-airflow-providers-yandex CVE-2026-68871: medium 6.5, EPSS 0.36%

Apache Airflow Yandex Lockbox backend allows cross-team secret disclosure

Action: Upgrade apache-airflow-providers-yandex to 4.5.1 or later.

pip install apache-airflow-providers-yandex==4.5.1

Affected

introducedfixedlast affected
04.5.1-

Fixed versions

4.5.1

Sources

CVE-2026-68871 · published · modified · JSON