tocsin

PyPI/langflow CVE-2026-55255: high 8.4, exploited, EPSS 0.89%

Langflow: IDOR Vulnerability in `/api/v1/responses` Endpoint Allows Authenticated Attackers to Access Another User's Flow

Action: Upgrade langflow to 1.9.1 or later.

pip install langflow==1.9.1

Affected

introducedfixedlast affected
01.9.1-

Fixed versions

1.9.1

Sources

CVE-2026-55255 · published · modified · JSON