tocsin

PyPI/xblock-drag-and-drop-v2 CVE-2022-46147: high 8.4, EPSS 0.86%

XBlock vulnerable to Cross-Site Scripting (XSS)

Action: Upgrade xblock-drag-and-drop-v2 to 3.0.0 or later.

pip install xblock-drag-and-drop-v2==3.0.0

Affected

introducedfixedlast affected
03.0.0-

Fixed versions

3.0.0

Sources

CVE-2022-46147 · published · modified · JSON