tocsin

PyPI/python-libnmap CVE-2022-30284: critical 9.8, EPSS 5.46%

Argument injection in python-libnmap

Action: Upgrade python-libnmap to 0.7.3 or later.

pip install python-libnmap==0.7.3

Affected

introducedfixedlast affected
00.7.3-

Fixed versions

0.7.3

Sources

CVE-2022-30284 · published · modified · JSON