tocsin

PyPI/roundup CVE-2025-53865: medium 6.4, EPSS 0.22%

Roundup is vulnerable to XSS through interactions between URLs and issue tracker templates

Action: Upgrade roundup to 2.5.0 or later.

pip install roundup==2.5.0

Affected

introducedfixedlast affected
02.5.0-

Fixed versions

2.5.0

Sources

CVE-2025-53865 · published · modified · JSON