PyPI/transformers CVE-2024-11392: high 7.5, EPSS 7.72%
Deserialization of Untrusted Data in Hugging Face Transformers
Action: Upgrade transformers to 4.48.0 or later.
pip install transformers==4.48.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.48.0 | - |
Fixed versions
| 4.48.0 |
Sources
- osv: GHSA-qxrp-vhvm-j765
- https://nvd.nist.gov/vuln/detail/CVE-2024-11392
- https://github.com/huggingface/transformers/issues/34840
- https://github.com/huggingface/transformers/pull/35296
- https://github.com/huggingface/transformers
- https://github.com/pypa/advisory-database/tree/main/vulns/transformers/PYSEC-2024-227.yaml
- https://www.zerodayinitiative.com/advisories/ZDI-24-1513
CVE-2024-11392 · published · modified · JSON