tocsin

PyPI/django CVE-2018-7536: medium 5.3, EPSS 4.55%

Django denial-of-service possibility in urlize and urlizetrunc template filters

Action: Upgrade django to 1.8.19 or later.

pip install django==2.0.3
pip install django==1.11.11
pip install django==1.8.19

Affected

introducedfixedlast affected
2.0a12.0.3-
1.11a11.11.11-
1.8a11.8.19-

Fixed versions

2.0.31.11.111.8.19

Sources

CVE-2018-7536 · published · modified · JSON