tocsin

PyPI/nautobot CVE-2023-46128: high 7.7, EPSS 0.67%

Nautobot vulnerable to exposure of hashed user passwords via REST API

Action: Upgrade nautobot to 2.0.3 or later.

pip install nautobot==2.0.3

Affected

introducedfixedlast affected
2.0.02.0.3-

Fixed versions

2.0.3

Sources

CVE-2023-46128 · published · modified · JSON