tocsin

PyPI/rope CVE-2014-3539: critical 9.8, EPSS 2.97%

Code injection in rope

Action: Upgrade rope to 0.11.0 or later.

pip install rope==0.11.0

Affected

introducedfixedlast affected
00.11.0-

Fixed versions

0.11.0

Sources

CVE-2014-3539 · published · modified · JSON