tocsin

PyPI/trac CVE-2006-3695: critical 9.4, EPSS 1.90%

Trac reStructuredText breach of privacy and denial of service vulnerability

Action: Upgrade trac to 0.9.6 or later.

pip install trac==0.9.6

Affected

introducedfixedlast affected
00.9.6-

Fixed versions

0.9.6

Sources

CVE-2006-3695 · published · modified · JSON