PyPI/homeassistant CVE-2026-33044: medium 5.4, EPSS 0.23%
Home Assistant has stored XSS in Map-card through malicious device name
Action: Upgrade homeassistant to 2026.01 or later.
pip install homeassistant==2026.01Affected
| introduced | fixed | last affected |
|---|---|---|
| 2020.02 | 2026.01 | - |
Fixed versions
| 2026.01 |
Sources
- osv: GHSA-r584-6283-p7xc
- nvd: CVE-2026-33044
- https://github.com/home-assistant/core/security/advisories/GHSA-r584-6283-p7xc
- https://github.com/home-assistant/core
CVE-2026-33044 · published · modified · JSON