tocsin

PyPI/django CVE-2008-3909: high 7.5, EPSS 0.93%

Django cross-site request forgery (CSRF) vulnerability

Action: Upgrade django to 0.91.3 or later.

pip install django==0.91.3
pip install django==0.95.4
pip install django==0.96.3

Affected

introducedfixedlast affected
0.91.00.91.3-
0.95.00.95.4-
0.96.00.96.3-

Fixed versions

0.91.30.95.40.96.3

Sources

CVE-2008-3909 · published · modified · JSON