tocsin

PyPI/gdal CVE-2026-8212: medium 5.3, EPSS 0.21%

OSGeo gdal has a heap-based buffer overflow

Action: Upgrade gdal to 3.13.0RC1 or later.

pip install gdal==3.13.0RC1

Affected

introducedfixedlast affected
03.13.0RC1-

Fixed versions

3.13.0RC1

Sources

CVE-2026-8212 · published · modified · JSON