tocsin

PyPI/cryptography CVE-2026-26007: medium 6.5, EPSS 0.39%

cryptography Vulnerable to a Subgroup Attack Due to Missing Subgroup Validation for SECT Curves

Action: Upgrade cryptography to 46.0.5 or later.

pip install cryptography==46.0.5

Affected

introducedfixedlast affected
046.0.5-

Fixed versions

46.0.5

Sources

CVE-2026-26007 · published · modified · JSON