tocsin

PyPI/plone CVE-2006-4249: medium 5.9, EPSS 1.01%

Plone allows a user to masquerade as a group

Action: Upgrade plone to 2.5.2 or later.

pip install plone==2.5.2

Affected

introducedfixedlast affected
2.52.5.2-

Fixed versions

2.5.2

Sources

CVE-2006-4249 · published · modified · JSON