tocsin

PyPI/oauthenticator CVE-2022-31027: medium 4.2, EPSS 0.47%

Authorization Bypass Through User-Controlled Key when using CILogonOAuthenticator oauthenticator

Action: Upgrade oauthenticator to 15.0.0 or later.

pip install oauthenticator==15.0.0

Affected

introducedfixedlast affected
015.0.0-

Fixed versions

15.0.0

Sources

CVE-2022-31027 · published · modified · JSON