tocsin

PyPI/apache-airflow CVE-2026-34538: medium 6.5, EPSS 0.69%

Apache Airflow has an authorization bypass in DagRun wait endpoint

Action: Upgrade apache-airflow to 3.2.0 or later.

pip install apache-airflow==3.2.0

Affected

introducedfixedlast affected
3.0.03.2.0-

Fixed versions

3.2.0

Sources

CVE-2026-34538 · published · modified · JSON