tocsin

PyPI/django CVE-2013-0305: medium 4.3, EPSS 1.82%

Django Data leakage via admin history log

Action: Upgrade django to 1.3.6 or later.

pip install django==1.3.6
pip install django==1.4.4

Affected

introducedfixedlast affected
1.31.3.6-
1.41.4.4-

Fixed versions

1.3.61.4.4

Sources

CVE-2013-0305 · published · modified · JSON