tocsin

PyPI/apache-airflow CVE-2023-42781: medium 6.5, EPSS 1.66%

Apache Airflow vulnerable to Exposure of Sensitive Information to an Unauthorized Actor

Action: Upgrade apache-airflow to 2.7.3 or later.

pip install apache-airflow==2.7.3

Affected

introducedfixedlast affected
02.7.3-

Fixed versions

2.7.3

Sources

CVE-2023-42781 · published · modified · JSON