PyPI/py-bcrypt CVE-2013-1895: high 7.5, EPSS 2.83%
Improper Restriction of Excessive Authentication Attempts in py-bcrypt
Action: Upgrade py-bcrypt to 0.3 or later.
pip install py-bcrypt==0.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.3 | - |
Fixed versions
| 0.3 |
Sources
- osv: GHSA-r838-q6jp-58xx
- https://nvd.nist.gov/vuln/detail/CVE-2013-1895
- https://exchange.xforce.ibmcloud.com/vulnerabilities/83039
- https://github.com/advisories/GHSA-r838-q6jp-58xx
- https://github.com/grnet/python-bcrypt
- https://github.com/pypa/advisory-database/tree/main/vulns/py-bcrypt/PYSEC-2020-249.yaml
- http://lists.fedoraproject.org/pipermail/package-announce/2013-April/101382.html
- http://lists.fedoraproject.org/pipermail/package-announce/2013-April/101387.html
- http://www.openwall.com/lists/oss-security/2013/03/26/2
CVE-2013-1895 · published · modified · JSON