PyPI/justhtml CVE-2026-4671: high 7.5, EPSS 0.65%
justhtml introduces denial-of-service hardening
Action: Upgrade justhtml to 1.18.0 or later.
pip install justhtml==1.18.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.18.0 | - |
Fixed versions
| 1.18.0 |
Sources
- osv: GHSA-r8cj-3554-33mr
- nvd: CVE-2026-4671
- https://github.com/EmilStenstrom/justhtml/security/advisories/GHSA-r8cj-3554-33mr
- https://github.com/EmilStenstrom/justhtml
CVE-2026-4671 · published · modified · JSON